Do you use let's encrypt?





8944 votes ~ 30 comments

 

XML logo

Building a certain Version of Debian
Posted by fugit on Thu 16 Apr 2015 at 16:56
Tags: none.

The Problem: Vendor software we were looking to evaluate did not compile correctly using the lastest version of wheezy(7.8 at the time of writing).

The Solution: We had a to build a new server using snapshot.debian.org. This allowed us to build the server at a point in time after 7.1 was released but prior to the 7.2 release. Below are the settings we use.

    cat /etc/apt/sources.list
    deb     http://snapshot.debian.org/archive/debian/20130802T034916Z/ wheezy main
    deb     http://snapshot.debian.org/archive/debian-security/20130802T202345Z/  wheezy/updates main

For more details head on over to the site.

 

Comments on this Entry

Re: Building a certain Version of Debian
Posted by mcortese (212.110.xx.xx) on Sun 17 May 2015 at 10:01
[ View Weblogs ]
I'm curious about what the offending package was that prevented the software to compile under the latest version...

[ Parent | Reply to this comment ]

Re: Building a certain Version of Debian
Posted by fugit (212.110.xx.xx) on Fri 22 May 2015 at 15:33
[ View Weblogs ]

Hi mcortese, I did not do full testing to find the exact step where the install(compiliing) failed, but one that was causing an issues was linux-headers-3.2.0-4-common.

[ Parent | Reply to this comment ]